L'”Omeka Classic” s’actualitza a la versió 2.5.1

La imminent arribada de l’Omeka S, fa que els seus desenvolupadors hagin hagut de començar a denominar l’aplicació que fins ara venien desenvolupant amb un altre nom per diferenciar-les. D’aquí ve la denominació d’Omeka Classic, per a la més que coneguda aplicació del Roy Rosenzweig Center for History and New Media.

El passat 18 de juliol, es va alliberar la versió 2.5.1 de l’Omeka Classic. Una versió que ve a corregir els errors següents:

  • Millorada la compatibilitat amb la versió 7.1 del PHP.
  • Errors en les actualitzacions en aquells casos en els que s’actualitzaven moltes versions de cop, degut als zeros en les columnes de dates.
  • Problemes amb els menús i submenús de navegació en pantalles tàctils.
  • Creació de pàgines de confirmació dels elements esborrats en comptes dels popups tradicionals.
  • Problemes amb l’editor TinyMCE que ha estat desactualitzat a la versió 3.5.11.
  • Errors provocats per la funció is_allowed, encarregada de verificar si l’usuari actiu té suficients permisos.
  • Problemes amb la mida dels fitxers quan aquests passaven de 4 gibibytes. S’ha actualitzat el tipus de columna com a bigint.
  • Problemes amb el valor zero que no estava permès en diferents llocs com a element de text.

Podeu descarregar la versió 2.5.1 des del lloc web oficial d’Omeka.